[EventCalendar] Moved my blog, now EventCalendar won't work.

Ava Essex THE NEW FORWARD ava at thenewforward.net
Sun Feb 24 11:26:03 UTC 2008


Hi Chris,

Thanks for getting back to me :) I went into my options and changed  
the permalink structure back to default, but then none of the pages  
worked, including the EC links. Are there any other settings you think  
I should change? Any help would be greatly appreciated :)

And thanks! It's going pretty well so far!

<3 Ava

On Feb 23, 2008, at 5:41 AM, firetree_ec3 at spamex.com wrote:

> Hi Ava,
>
> Just looking at it, the problem doesn't necessarily seem to have to  
> do with the location of things.
>
> I noticed that the EC links are still "old style" (i.e. ?cat=3),  
> where links everywhere else are "pretty" links.
>
> I use "old style" links in my sites, so I'm not sure if this is an  
> EC problem or simply a configuration issue.
>
> Good luck with the band. You have a better site than many, so that's  
> a good start.
>
> Chris
>
> On Feb 22, 2008, at 11:37 PM, Ava Essex THE NEW FORWARD wrote:
>
>> * Replies will be sent through Spamex to eventcalendar at firetree.net
>> * For additional info click -> http://www.spamex.com/i/?v=17832931
>>
>> Hello all,
>>
>> I searched through the archives as best I could but couldn't find  
>> anything that seemed helpful in this situation. Any advice would be  
>> greatly appreciated.
>>
>> When I first started using Wordpress, I kept it in a separate  
>> directory within my site (/wordpress). Yesterday I decided to move  
>> everything from /wordpress to the root directory. I followed the  
>> directions in the codex, everything went relatively smoothly and  
>> the site works... Except for Event Calendar. When I click on a date  
>> on the calendar widget that has an event scheduled, it still tries  
>> to take me to the post at its old address in the /wordpress  
>> directory. Also, when I try to go back a month or forward a month  
>> on the calendar widget, it just keeps trying to load without  
>> resolving at all. I've tried deactivating the plugin, uninstalling  
>> and reinstalling, everything I can think of, but I don't know how  
>> to fix it. Help?
>>
>> You can see what I'm talking about at www.thenewforward.net.
>>
>> Thanks in advance!
>>
>> Ava
>>
>> _______________________________________________
>> Blog: http://wpcal.firetree.net/
>> EventCalendar at firetree.net mailing list
>> Unsubscribe: http://penguin.firetree.net/eventcalendar
>
> catchall account
>
>
> _______________________________________________
> Blog: http://wpcal.firetree.net/
> EventCalendar at firetree.net mailing list
> Unsubscribe: http://penguin.firetree.net/eventcalendar

Ava Essex THE NEW FORWARD

www.thenewforward.net
www.myspace.com/thenewforward






More information about the EventCalendar mailing list