[EventCalendar] Any progress on WP 2.0 compatibility?

Rich Schmidt rich at LivingHope.info
Fri Jan 6 06:11:31 UTC 2006


The listing at 
http://codex.wordpress.org/User:Matt/2.0_Plugin_Compatibility still 
lists EventCalendar3 as not working, and I haven't seen anything here on 
the list or site that says otherwise...

Just checking, as this plugin is the only thing I'm waiting for before 
upgrading my sites...

Thanks,
Rich Schmidt



More information about the EventCalendar mailing list