[EventCalendar] WordPress 2.0 and Event Calendar 2.3.3

Chuck Vohs fuzzie at vohslaw.com
Thu Jan 5 21:38:57 UTC 2006


Whew!
I was just getting ready to upgrade to WordPress 2.0 and saw your post.
Please let me know if this fixes it for you.  I'll wait to update mine.



miri wrote:

> (Yes, I need to upgrade my calendar - I just need time!)
>
> I just upgraded to WordPress 2.0 and now the general public can't see
> the upcoming events - they get a 404 error. I can see them when I'm
> logged in as admin, however. Will upgrading Event Calendar fix this?
>
> Site in question:
> http://www.ezohn.com
>
>
> Thanks,
> beth
>
>
> _______________________________________________
> EventCalendar mailing list
> EventCalendar at firetree.net
> http://penguin.firetree.net/cgi-bin/mailman/listinfo/eventcalendar




More information about the EventCalendar mailing list